wiki.bedesk-express.com
Base de données des solutions du support technique gratuit BeDesk-Express

Bug: Logiciel d'une version antérieure à la 17.10 refuse l'activation

Suite à un bug présent dans les versions antérieures à la version 17.10 du logiciel BeDesk Express, les utilisateurs qui utilisent encore ces versions très anciennes peuvent rencontrer à présent des soucis de connexion internet.

Cela peut entraîner des problèmes lors de la sauvegarde à distance des données, lors de l'activation du logiciel et pour accéder aux ressources qui nécessitent une connexion internet.

Bien sûr, ce bug a été corrigé en son temps (si vous utilisez une version du logiciel plus récente, vous ne rencontrerez pas ce souci):

Si vous utilisez une version du logiciel antérieure à la version 17.10 et que vous rencontrez ce genre de problème, la seule solution consiste à actualiser votre logiciel BeDesk Express de manière à bénéficier des correctifs apportés aux versions plus récentes du logiciel.

Contactez notre support pour demander la migration de vos anciens fichiers vers le format lisible par le logiciel actuel.

fix/older_versions_than_1709.txt · Dernière modification: 2019/07/13 13:42 par admin

Retour
Table des matires